Денвер и Zend Opimiser

Posted by: Maestro
Date: Fri, 16 Nov 1979 09:29:49
Tags: бесплатно создать сайт настройка установка сайт управление сайтом cms системы php

Инструкция по настройке Zend Opimiser
Как заставить Денвер понимать Zend Opimiser :

1. Возьмите последнюю версию Денвера: http://www.denwer.ru/dis/latest
Если Вашей версии нет и года, этот шаг пропустите, он излишен.

2. Заберите инсталлятор Zend Optimiser для Денвера:
http://rumba.net.ru/download/zend_optimizer_for_denver.zip

3. Проинсталлируйте Денвер, если решили сменить его версию.
При этом выясните из сопроводиловки пакета номер версии PHP.
Версия должна быть 4.1.х или более поздняя.
Но и не новее 5.1.x.

4. Далее запустите инсталлятор Зенда.
Он спросит про Каталог/Диск Денвера.
С помощью кнопки обзор интерфейса нужно открыть диск Z: (или какой у Вас обслуживает Денвера), а затем вложенную в него папку etc - там должен присутствовать файл CONFIGURATION.txt, который инсталлятор захочет немножко подправить.
Если с путём ничего не накосячено и всё нашлось, то подсветится левая или правая половинка инсталлятора (в зависимости от версии РНР Вашего Денвера).
Если ничего не подсветилось, значит, условия пункта 3 не выполняются.
А потому надо юзать пункт первый.

5. Жмите Установить, перегружайтесь, и Ваш Денвер с этого момента должен без проблем работать с оптимизированными Зендом файлами.

Смотри также:


Простая cms система в стиле cmsimple  Создание и редактирование дизайна в КМС (CMS)  Платить или не платить – вот в чем вопрос  Доменное имя  Новое в КМС (CMS) версии 1.8 - Rumba продолжает развиваться 





Комментарии


Ветер

Thu, 17 Dec 2009 13:17:00

Сейчас бесплатные CMS не используют Зенд, так как он только добавляет ещё одно системное требование. Браво Румбе, которая отказалась от закрытия зендои своих движков!


Маэстро

Fri, 18 Dec 2009 02:46:29

Александр, на сегодняшний день все последние версии скриптов семейства Rumba не требуют установки Zend, достаточно простого РНР. Ставьте Денвер и копируйте на него дистрибутив Rumba, всё должно заработать с первого раза.


Александр

Fri, 18 Dec 2009 06:44:53

На zend.com нет файла под win как быть версия денвера Denwer3_Base_2008-01-13_a2.2.4_p5.2.4_m5.0.45_pma2.6.1 а та, что старше только php4. Может у себя выложите подходящую под румбу версию денвера?


Маэстро

Thu, 17 Dec 2009 23:17:26

Валерий, ничего нет проще: последняя версия Zend Optimiser естественно поддетживает и РНР5.2 (http://www.zend.com/en/products/guard/optimizer/system-requirements). Поэтому идите на страничку http://www.zend.com/en/products/guard/downloads и качайте дистрибутив. Если ничего не будет получаться, то чишите мне на почту, пришлю вам старую версию Денвера


Валерий

Fri, 18 Dec 2009 01:06:50

Пожалуйста,подскажите,как установить Зенд,если версия рнр должна быть 4.1.х--5.1.х,а в последней версии денвера- PHP 5.2.х


Комментировать


Ваше имя
Ваша почта
Ваш сайт
Рассылка комментариев





Ввести код:


    Сгенерировано
    Rumba News v.1.0a
    за 0.046085 сек.